appComponent version ranges


(Ilia Rodionov) #1

Hello, I’d like to clarify an issue - I am setting up CI/CD, and since we are using CUBA components our idea was to use Gradle version ranges like appComponent("com.acme:common-global:2.0.+"). While this works fine with Gradle, Studio refuses to open such a project saying it’s unable to find artifacts in repos or something to that effect. Any ideas?


(Konstantin Krivopustov) #2

Hi Ilia,

Studio currently does not support version ranges, so I’ve created an issue.
Thank you for the idea!